1. Hello Guest at some point these forums will be shutting down so please make sure to save anything you'd like to keep. You can reach us in the new Spunland Discord Right Here

[SITE] Bugs and Glitches

Discussion in 'Forum Archive' started by NeoHelper, Oct 2, 2014.

  1. NeoHelper

    NeoHelper Neotopia Guru

    Messages:
    1,019
    Likes Received:
    1,118
    I didn't see anyone make a post if there were any bugs or glitches on the site to post them in a certain area.... So i just wanted to make a post for those who find glitches or bug to post them here!

    Bugs so far:

    PMing and clicking the recipient
    404
    Not Found

    The requested URL /communityhttp://neotopia.co/community/member/189-chase-awesome619 was not found on this server.
    -----------------------------------------------------------------------------------
    Signatures do not work/show up
    -----------------------------------------------------------------------------------
    When Flagging a post you get a Error:
    An unexpected error was returned: '7553'
     
    Last edited by a moderator: Nov 28, 2014
    Reason for edit: Test
    xDaMoOnMaNx likes this.
  2. NeoHelper

    NeoHelper Neotopia Guru

    Messages:
    1,019
    Likes Received:
    1,118
    I'll go first:

    When your message someone, For some reason when your click on their name/Site Username it gives me a 404 error :(

    404
    Not Found

    The requested URL /communityhttp://neotopia.co/community/member/189-chase-awesome619 was not found on this server.

    just wanted to let the site staff know! :)
     
    xDaMoOnMaNx likes this.
  3. CHASE-AWESOME619

    CHASE-AWESOME619 Denizen

    Messages:
    151
    Likes Received:
    65
    Well there's a problem with the groups logo image, i was trying to change it to something else but when i refreshed the page or did anything else it just stayed exactly the same and wouldn't change, then i tried going to the adminstrative area to change it in the general setting and it didn't even give me an option to change it up there. Idk if that would be considered a bug but it certainly didn't do what it was supposed to do.
     
    xDaMoOnMaNx and NeoHelper like this.
  4. NeoHelper

    NeoHelper Neotopia Guru

    Messages:
    1,019
    Likes Received:
    1,118
    Yea, and when i tried changing my groups name, It wouldn't change the name :(
    Oh well i'm keeping my groups name the way it is for now. :)
     
    xDaMoOnMaNx likes this.
  5. xDaMoOnMaNx

    xDaMoOnMaNx Mayor Moon

    Messages:
    321
    Likes Received:
    139
    Yes I was going through the same bug as well Mr Unknown..


    [​IMG]
     
    NeoHelper likes this.
  6. NissaRaven

    NissaRaven Squatter

    Messages:
    125
    Likes Received:
    81
    I have tried numerous times to add a signature using the still no luck :confused:
     
    xDaMoOnMaNx and NeoHelper like this.
  7. Ashley

    Ashley Fabulicious

    Messages:
    101
    Likes Received:
    107
    Can't crop photos on mobile for profile pic,so I'm stuck with the upper left corner of an image for now
     
    xDaMoOnMaNx and NeoHelper like this.
  8. Vex

    Vex New In Town

    Messages:
    16
    Likes Received:
    18
    Yep...same here.
    I'm pretty familiar with forum/BBcode and have used IMG tags as well as trying other things....to no avail.
    I thought it might be a post count issue, but it seems some people with high post counts Sigs aren't showing up, either.
    Any help on that would be appreciated, as I see some of you have managed to make it work.
     
    xDaMoOnMaNx and NeoHelper like this.
  9. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
  10. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
    Wierd it worked for me I told the once with the sig how to do it you sure you doing [​IMG]
     
  11. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
    Did you upload it to an upload services like tiny link or photobucket ^^
     
  12. Vex

    Vex New In Town

    Messages:
    16
    Likes Received:
    18
    Hrm...yeah, I have definitely tried every possible coding format, and the tags a few times....still showing up as just a link, for me.
    But thank you! :)
     
  13. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
    That weird for sure maybe it to big doesn't seams to big tho

    [​IMG]
     
  14. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
    You did upload to an uploading service right like photobucket or tiny link
     
  15. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
    Let see if it too big with text I think Imgur maybe the problem tho. I don't understand why working for me and not you ^^ it and not [/img] [​IMG]
     
    xDaMoOnMaNx and NeoHelper like this.
  16. Vex

    Vex New In Town

    Messages:
    16
    Likes Received:
    18
    Just tried 2 other image hosting sites, and that didn't work either...still just showing a link, not the image.
    No real reason Imgur shouldn't work, anyway, as far as I know...been using it for years on multiple forums.
     
  17. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
    mmm weird i dont understand why not working then sorry :(
     
  18. Vex

    Vex New In Town

    Messages:
    16
    Likes Received:
    18
    No worries, I'll get it figured out eventually.
    Thank you for trying to help me out, Vicky. :)
     
  19. VickyYoshikawa

    VickyYoshikawa Plebian

    Messages:
    301
    Likes Received:
    180
    No problem at all anytime ^^
     
  20. NissaRaven

    NissaRaven Squatter

    Messages:
    125
    Likes Received:
    81
    Yes I tried a few sites also added the but no luck
     

Share This Page